NordicGP2006


Cruisecontrol werkt niet GP 2006

Cruisecontrol werkt niet GP 2006

Berichtdoor RickBBBB » vr sep 22, 2017 10:23

Dag allen,

Sinds kort ben ik eigenaar van een GP uit 2006 met een 1.4 16v motor in emotion uitvoering. Daar zit een cruisecontol ingebouwd. Echter als ik deze op ON zet gaat er geen lampje branden en krijg ik geen bericht dat de cruisecontrol is ingeschakeld. Iemand een idee waar dit aan kan liggen? Is de schakelaar defect of herkent de boordcomputer de cruise control niet meer? Ik lees van alles namelijk over de boordcomputer die vergeetachtig is.

Alvast dank!
RickBBBB
 
Topic starter
Berichten: 5
Geregistreerd: do aug 22, 2013 10:51

Re: Cruisecontrol werkt niet GP 2006

Berichtdoor Tom93 » vr sep 22, 2017 10:26

Heeft die voorheen wel gewerkt?

Verstuurd vanaf mijn SM-G920F met Tapatalk
Punto evo 1.4 16v 105 pk
Avatar gebruiker
Tom93
Junior Stato
 
Berichten: 277
Geregistreerd: zo jun 21, 2015 13:53
Woonplaats: Limburg

Re: Cruisecontrol werkt niet GP 2006

Berichtdoor RickBBBB » vr sep 22, 2017 10:36

Dat weet ik zelf helaas niet. Lijkt me niet dat er een loos knuppeltje in is gezet.
RickBBBB
 
Topic starter
Berichten: 5
Geregistreerd: do aug 22, 2013 10:51

Re: Cruisecontrol werkt niet GP 2006

Berichtdoor hbassen » vr sep 22, 2017 11:30

Krijg je ook geen text in je display? Deze staat er maar kort in na aanzetten.
Denk niet in problemen, maar in mogelijkheden.



Alfa Romeo Guilietta QV.
Avatar gebruiker
hbassen
Tesoriere GPC
Tesoriere GPC
 
Berichten: 2073
Geregistreerd: zo dec 14, 2008 12:20
Woonplaats: Assen

Re: Cruisecontrol werkt niet GP 2006

Berichtdoor RickBBBB » vr sep 22, 2017 13:14

Nee er gebeurt helaas helemaal niets. Geen lampje, geen melding. Mijn eigen vermoeden is daarom ook dat de auto de cruisecontrol niet herkend (en dus niet inschakelt) of dat de schakelaar defect is.
RickBBBB
 
Topic starter
Berichten: 5
Geregistreerd: do aug 22, 2013 10:51

Re: Cruisecontrol werkt niet GP 2006

Berichtdoor Jraider » ma sep 25, 2017 18:46

Ik heb een soort gelijk probleem met mijn cruise control: viewtopic.php?f=84&t=14873

Ik zou de auto laten uitlezen (moet ik nog laten doen)
Fiat Grande Punto 1.4 8V Dynamic '07
~The Extraordinary Is In What We Do, Not Who We Are~
Mrjraider @GoT
Avatar gebruiker
Jraider
Nuovo Arrivato
 
Berichten: 16
Geregistreerd: do aug 17, 2017 20:50
Woonplaats: Zutphen

Re: Cruisecontrol werkt niet GP 2006

Berichtdoor speklap1991 » do sep 28, 2017 18:38

als je de punto op contact zet zie je dan wel het lampje bij je tellers branden?
Avatar gebruiker
speklap1991
Nuovo Arrivato
 
Berichten: 121
Geregistreerd: zo sep 07, 2014 15:39
Woonplaats: groningen

Re: Cruisecontrol werkt niet GP 2006

Berichtdoor RickBBBB » di okt 10, 2017 9:45

Het lampje gaat inderdaad wel branden wanneer de auto op contact wordt gezet. Alleen niet als ik de hendel op on zet.
RickBBBB
 
Topic starter
Berichten: 5
Geregistreerd: do aug 22, 2013 10:51

Re: Cruisecontrol werkt niet GP 2006

Berichtdoor zwahiel » vr okt 13, 2017 0:39

Check je accu ;)
zwahiel
Nuovo Arrivato
 
Berichten: 11
Geregistreerd: di mei 03, 2016 23:41

Re: Cruisecontrol werkt niet GP 2006

Berichtdoor RickBBBB » vr aug 24, 2018 13:26

Beter laat dan nooit:
Allereerst dank voor de antwoorden. Accu lijkt nog in aardige conditie te zijn, na 3 weken vakantie was het starten zo gepiept. Heel sporadisch werkt de cruise control een tijdje. Ik kan dan ook een snelheid vastzetten. Meestal valt hij echter na een paar seconden uit. Heeft dit te maken met de koppelingssensor zoals gemeld in diverse andere topics?

Daarnaast nog een ander dingetje: de buitentemp sensor geeft soms verkeerde waarden door, dit is sinds een goeie maand zo. Is dat erg en is het een makkelijke fix? Vanmorgen moest ik uitkijken voor mogelijk bevroren wegdek :lol:
RickBBBB
 
Topic starter
Berichten: 5
Geregistreerd: do aug 22, 2013 10:51

Re: Cruisecontrol werkt niet GP 2006

Berichtdoor Puntoman » vr aug 24, 2018 16:47

Buitentemperatuur sensor is 2 schroeven en een connector. stel niks voor.
Loopt hij niet hoog in toeren bij een koude start nu? Ik meen dat de ECU dan meer toeren laat maken ivm de lagere gemeten temperatuur.
Avatar gebruiker
Puntoman
Nuovo Arrivato
 
Berichten: 142
Geregistreerd: di okt 25, 2016 3:39


Keer terug naar Techniek en Onderhoud

Wie is er online

Gebruikers op dit forum: Google [Bot] en 1 gast

cron