Jvle99 November 2018


1.3 Mjet 2011

1.3 Mjet 2011

Berichtdoor Niels-Pevo » ma nov 19, 2018 0:03

Goedendag Allen,

Ik zal mijzelf eerst even voorstellen:
Sinds augustus 2016 ben ik eigenaar van een grijze punto evo uit het jaar 2011 in de dynamic uitvoering met 114000km op de teller.
Eerste halfjaar heerlijk rond kunnen tuffen in de fiat, daarna begonnen de eerste gebreken zich al een beetje te vertonen :cry: .

Het begon allemaal met een opgerekte distributieketting die vervangen is, een roetfilter die vol zat vandaar de keuze gemaakt om het roetfilter te verwijderen en chiptuning te laten uitvoeren inclusief het softwarematig laten dichtzetten van de egr.

Niet heel lang daarna werdt het kouder en begon de fiat flinke wit/blauwe rook walmen uit te stoten en onregelmatig te lopen met een koude start s’ochtends. Hierna zijn er meerdere dingen gecontroleerd en vervangen allereerst de verstuivers getest hierbij leverde 1 verstuiver te weinig, deze is vervangen en bij alle 4 de verstuivers gelijk nieuw brandplaantjes geplaatst en ook nieuwe gloeiboegies + regeleenheid geplaatst dit hielp allemaal niks.

Daarna dus weer verder met onderzoek en bleek de inlaat en egr vervuild te zijn, deze zijn gedemonteerd en gereinigd en een afdopplaatje bij de egr geplaatst om nieuwe vervuiling te voorkomen.

Nu ben ik een beetje ten einde raad wat nog mogelijk het walmen bij koude start veroorzaakt en hoop ik op jullie kennis om daar achter te komen.

Gr. Niels
Laatst bijgewerkt door Niels-Pevo op di nov 20, 2018 15:24, in totaal 1 keer bewerkt.
Pevo 2011 1.3mjet Dynamic
Niels-Pevo
Nuovo Arrivato
 
Topic starter
Berichten: 28
Geregistreerd: di feb 21, 2017 10:20

Re: 1.3 Mjet 2011

Berichtdoor willeme1 » ma nov 19, 2018 20:59

Heb je voor het plaatsen van de brandplaatjes de zittingen wel met een frees pas/schoongemaakt ?
Had hetzelfde en na het bewerken met de frees was het pas voor het grootste deel opgelost. Rookt bij koude start nog flauwtjes, sec of 2/3

Wel merkte ik in de rook periode dat hij na lange ritten (Groningen Barcelona) een paar dagen rookvrij was.
Mijne is ook getuned, stage 2 130 pk en denk dat de motor wat vervuilt met korte stevige ritjes en of dat de brandplaatjes er niet tegen bestand zijn met dat tunen. De turbo spoelt koud te vlug op
willeme1
Nuovo Arrivato
 
Berichten: 127
Geregistreerd: wo maart 21, 2018 19:00

Re: 1.3 Mjet 2011

Berichtdoor Puntoman » ma nov 19, 2018 21:24

Hoi Niels,

Blauwe rook duidt op verbranding van olie , witte rook op verbranding van koelvloeistof.
De combinatie zie ik wel eens met een te rijke afstelling van de dieselpomp, bij modellen waar dit nog niet electronisch is geregeld.
Ik zie dat je er een chiptuning er op losgelaten hebt, en daarna wat standaardreparaties. dit zou eventueel een te rijk mengsel op leveren.

Heeft de opgerekt distributie geen schade veroorzaakt?
Modellen na 2006 zijn geen vrijlopers meer, dus zou kunnen dat een of meerdere kleppen een tik hebben gehad en mogelijk niet mer volledig sluiten, of dat een klepseal gaar is. Dat zou de blauwe rook verklaren. Witte rook zie je wanneer kvs in de cilinders komt. Start hij goed? heb je wel eens vermogensverlies? De rookontwikkeling is alleen bij een koude start? Enige foutcodes?
Avatar gebruiker
Puntoman
Nuovo Arrivato
 
Berichten: 181
Geregistreerd: di okt 25, 2016 3:39

Re: 1.3 Mjet 2011

Berichtdoor Niels-Pevo » di nov 20, 2018 11:23

Hi Willeme1 en Puntoman,

Dankjulliewel voor jullie snelle reactie!

@Willeme1 de zittingen zijn goed schoongemaakt voor het opnieuw monteren van de brandplaatjes en verstuivers die lekte verder ook niet en zijn vervangen omdat de verstuivers getest werden.

@Puntoman als het goed is heeft de opgerekte ketting geen schade veroorzaakt wel stond de spanner op maximaal toen de ketting vervangen werd. Verder heb ik geen vermogensverlies, en bij koude start loopt hij erg onrustig en duurt het even voordat hij mooi loopt. De rookontwikkeling is alleen bij koude start en tijdens het acceleren stoot ie wat roet uit maar dat is logisch omdat er geen roetfilter meer aanwezig is. Ook zijn er verder geen foutcodes aanwezig helaas waar we misschien wat mee konden.

Ik hoop dat jullie nog meer mogelijkheden hebben wat het kan zijn.
Pevo 2011 1.3mjet Dynamic
Niels-Pevo
Nuovo Arrivato
 
Topic starter
Berichten: 28
Geregistreerd: di feb 21, 2017 10:20

Re: 1.3 Mjet 2011

Berichtdoor Puntoman » di nov 20, 2018 16:45

Verbruik / verlies je koelvloeistof?
Avatar gebruiker
Puntoman
Nuovo Arrivato
 
Berichten: 181
Geregistreerd: di okt 25, 2016 3:39

Re: 1.3 Mjet 2011

Berichtdoor Niels-Pevo » di nov 20, 2018 16:53

Koelvloeistof is al 30000 KM op hetzelfde niveau
Pevo 2011 1.3mjet Dynamic
Niels-Pevo
Nuovo Arrivato
 
Topic starter
Berichten: 28
Geregistreerd: di feb 21, 2017 10:20

Re: 1.3 Mjet 2011

Berichtdoor Puntoman » di nov 20, 2018 16:54

Olieverbruik?
Avatar gebruiker
Puntoman
Nuovo Arrivato
 
Berichten: 181
Geregistreerd: di okt 25, 2016 3:39

Re: 1.3 Mjet 2011

Berichtdoor Niels-Pevo » di nov 20, 2018 17:00

Olieverbruik is in de afgelopen 10k km ongeveer 300ml geweest.
Pevo 2011 1.3mjet Dynamic
Niels-Pevo
Nuovo Arrivato
 
Topic starter
Berichten: 28
Geregistreerd: di feb 21, 2017 10:20

Re: 1.3 Mjet 2011

Berichtdoor Puntoman » di nov 20, 2018 17:04

ik gok op een rotte verstuiver.
Avatar gebruiker
Puntoman
Nuovo Arrivato
 
Berichten: 181
Geregistreerd: di okt 25, 2016 3:39

Re: 1.3 Mjet 2011

Berichtdoor Niels-Pevo » di nov 20, 2018 17:06

Die zijn op 08-10-2018 getest en daarvan gaf 1 verstuiver te weinig en die is vervangen.

Hier ongeveer hetzelfde probleem zonder oplossing helaas:
viewtopic.php?f=84&t=13690
Pevo 2011 1.3mjet Dynamic
Niels-Pevo
Nuovo Arrivato
 
Topic starter
Berichten: 28
Geregistreerd: di feb 21, 2017 10:20

Re: 1.3 Mjet 2011

Berichtdoor Puntoman » di nov 20, 2018 18:33

je zegt dat hij bij een koude start onrustig loopt, nu het er niet op lijkt dat je olie of kvs vebruikt, lijkt het er sterk op dat 1 of meerdere verstuivers niet goed werken.
De oplossing moet dan zitten in die regeleenheden. Als het de verstuivers niet zijn dan moet je denk ik zoeken in de aansturing daarvan. Een verstopt MAF sensor of de ECU die andere dingen doet dan gebruikelijk is.
Avatar gebruiker
Puntoman
Nuovo Arrivato
 
Berichten: 181
Geregistreerd: di okt 25, 2016 3:39

Re: 1.3 Mjet 2011

Berichtdoor willeme1 » di nov 20, 2018 19:30

Als je rijdt met warme motor en je geeft gas hoor je dan lichtjes getik en bij gas los of weinig gas om alleen snelheid te houden is dat lichte getik dan weg ?
willeme1
Nuovo Arrivato
 
Berichten: 127
Geregistreerd: wo maart 21, 2018 19:00

Re: 1.3 Mjet 2011

Berichtdoor Niels-Pevo » wo nov 21, 2018 13:45

Dankjewel Puntoman ga ik daar maar eens naar kijken.

Met warme motor en ik rij bijvoorbeeld 100km/h en geef heel licht gas hoor ik inderdaad lichtjes getik, als ik meer gas geef of gas los is het weer weg.
Pevo 2011 1.3mjet Dynamic
Niels-Pevo
Nuovo Arrivato
 
Topic starter
Berichten: 28
Geregistreerd: di feb 21, 2017 10:20

Re: 1.3 Mjet 2011

Berichtdoor willeme1 » wo nov 21, 2018 21:05

Je schreef dat je een verstopt roetfilter had. Heb je toen gemerkt dat je stijgend oliepijl had of olie verdunning.
Het motortje is een low friction uitvoering en daarvoor zijn de zuigers zijn bewerkt met Molybdeen, het getik kan duiden op licht kantelende zuiger(s) door de olieverdunning wat de pluim bij koude start zou kunnen verklaren.
Maar evengoed kan het wat anders zijn
B.v
moer verstuivers te strak aangedraaid, scheurtje kop
idem gloeibougies
Storing gloei systeem koude start
lichte lekkage turbo
vervuilde motor olie schraapveren vast
klepseals & sludge op inlaatklep stelen
lekgassen langs zuiger overdruk carterontluchting
compressie verlies
willeme1
Nuovo Arrivato
 
Berichten: 127
Geregistreerd: wo maart 21, 2018 19:00

Re: 1.3 Mjet 2011

Berichtdoor Niels-Pevo » wo nov 21, 2018 23:30

Dankjulliewel voor het meedenken!

Ik hoop niet dat ik uit kom bij motorrivisie maar dat het wellicht in iets goedkopers zit, ik heb ook geen olie verhoging gezien.

Bij de laatste beurt is de auto ook geflusht hopelijk is de motor niet zo snel weer vervuild. En de speling op de turbo is ook gecontroleerd en goed bevonden.

Allereerst heb ik alvast een nieuwe map sensor besteld die volgende week binnenkomt en dan ga ik jullie geopperde mogelijkheden afwerken.

Ik houd jullie op de hoogte met de vorderingen.
Pevo 2011 1.3mjet Dynamic
Niels-Pevo
Nuovo Arrivato
 
Topic starter
Berichten: 28
Geregistreerd: di feb 21, 2017 10:20

Volgende

Keer terug naar Techniek en Onderhoud

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast