[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 136: preg_match_all(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 138: array_unique() expects parameter 1 to be array, null given
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 141: Invalid argument supplied for foreach()
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 136: preg_match_all(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 138: array_unique() expects parameter 1 to be array, null given
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 141: Invalid argument supplied for foreach()
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 136: preg_match_all(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 138: array_unique() expects parameter 1 to be array, null given
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 141: Invalid argument supplied for foreach()
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 136: preg_match_all(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 138: array_unique() expects parameter 1 to be array, null given
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 141: Invalid argument supplied for foreach()
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 136: preg_match_all(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 138: array_unique() expects parameter 1 to be array, null given
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 141: Invalid argument supplied for foreach()
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 136: preg_match_all(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 138: array_unique() expects parameter 1 to be array, null given
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 141: Invalid argument supplied for foreach()
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 136: preg_match_all(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 138: array_unique() expects parameter 1 to be array, null given
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 141: Invalid argument supplied for foreach()
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 136: preg_match_all(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 138: array_unique() expects parameter 1 to be array, null given
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 141: Invalid argument supplied for foreach()
GRANDE PUNTO CLUB • Toon onderwerp - Radio werkt niet
(c) copyright|Jeroen Vlemmix


Radio werkt niet

Radio werkt niet

Berichtdoor Punto99 » di sep 11, 2018 16:23

Beste leden

Ik heb een pioneer DEH-3900BT gekocht maar hij doet het niet als ik hem aan sluit ik zag dan 2 pinnetjes geen contact maken maar omsteken lukt niet. Iemand een idee wat ik kan doen??
kleuren van de punto zijn
zw/roze
wit
rood /wit
zwart

de keuren van de radio (zonder de boxen kant ) zijn
blauw/ wit
geel
rood
zwart
Maar welke moet nu waar op ????
Mvg Roy
Punto99
Nuovo Arrivato
 
Topic starter
Berichten: 10
Geregistreerd: za feb 03, 2018 10:15

Re: Radio werkt niet

Berichtdoor Algon » di sep 11, 2018 19:54

Heb je zo'n kabeltje er bij? (niet precies deze, maar gewoon een aansluitkabel)
https://www.kabeldirect.nl/iso-aansluit ... gIGzfD_BwE
Fiat Grande Punto T-jet 2008
LED headlights - Savali - Skytune - K&N
Avatar gebruiker
Algon
VIP Membro
VIP Membro
 
Berichten: 406
Geregistreerd: wo jun 07, 2017 17:04
Woonplaats: Sittard

Re: Radio werkt niet

Berichtdoor Punto99 » di sep 11, 2018 22:21

ja is een nieuwe net uit de doos compleet met stekkers eentje voor de boxen en eentje voor de power e.d
passen ook in elkaar alleen komen de pinnetjes van het powerblokje niet overheen met die van de punto
Punto99
Nuovo Arrivato
 
Topic starter
Berichten: 10
Geregistreerd: za feb 03, 2018 10:15

Re: Radio werkt niet

Berichtdoor Fixma » wo sep 12, 2018 7:09

Je moet twee pinnetjes verplaatsen, had ik ook met mijn Android radio. Zal meteen te zien zijn. even schema van de radio na kijken..
Avatar gebruiker
Fixma
VIP Membro
VIP Membro
 
Berichten: 125
Geregistreerd: zo jul 24, 2016 11:42
Woonplaats: Friesland

Re: Radio werkt niet

Berichtdoor Punto99 » wo sep 12, 2018 16:34

ja maar welke kleur moet dan waar op...???
Punto99
Nuovo Arrivato
 
Topic starter
Berichten: 10
Geregistreerd: za feb 03, 2018 10:15

Re: Radio werkt niet

Berichtdoor Algon » wo sep 12, 2018 22:27

Als je op de bovenkant van de oude radio kijkt, daar staat een schema op.
Dan is het alleen even kijken wat de pinnetjes van de nieuwe radio zijn.

Maar met de verloopkabel bedoelde ik eigenlijk een kabel die gemaakt is voor Fiat naar een universele radio, dus niet een kabel die standaard bij de radio geleverd wordt, deze 'verloopkabel' plaats je tussen de originele kabel en de kabel van de nieuwe radio want deze zijn standaard ISO.
Fiat Grande Punto T-jet 2008
LED headlights - Savali - Skytune - K&N
Avatar gebruiker
Algon
VIP Membro
VIP Membro
 
Berichten: 406
Geregistreerd: wo jun 07, 2017 17:04
Woonplaats: Sittard

Re: Radio werkt niet

Berichtdoor Guido7572 » zo sep 16, 2018 11:45

Ik wist ook niet zeker waar wat om te steken. Heb een oude verloop gebruikt en er voor gezorgd dat ik alle acht verbindingen bekabeld kreeg. Kabeltjes uit de oude conecters verwijderd en in de nieuwe gestoken. Ff prullen maar het kan buiten de auto dus plek genoeg. De kabel er tussen gezet en alles werkt naar behoren. Het kan zijn dat je geen contact plus hebt gezien de huidige radio’s met puls werken. Deze kun je makkelijk aftakken bij je cigaretten aansteker.
Guido7572
 
Berichten: 8
Geregistreerd: wo sep 05, 2018 19:41

Re: Radio werkt niet

Berichtdoor Guido7572 » zo sep 16, 2018 11:47

Oh ja je moet wel even een tussenhandel halen van fiat naar iso of Pioneer in jou geval
Guido7572
 
Berichten: 8
Geregistreerd: wo sep 05, 2018 19:41


Keer terug naar In Car Entertainment en Blue & Me (Nav)

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten