[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 136: preg_match_all(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 138: array_unique() expects parameter 1 to be array, null given
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 141: Invalid argument supplied for foreach()
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 136: preg_match_all(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 138: array_unique() expects parameter 1 to be array, null given
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 141: Invalid argument supplied for foreach()
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 136: preg_match_all(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 138: array_unique() expects parameter 1 to be array, null given
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_reimg.php on line 141: Invalid argument supplied for foreach()
GRANDE PUNTO CLUB • Toon onderwerp - Blue & Me problemen
(c) copyright|Jeroen Vlemmix


Blue & Me problemen

Blue & Me problemen

Berichtdoor annelien98 » ma jan 14, 2019 20:14

Hallo allemaal,

Ik ben nieuw hier, en daar heb ik een reden voor. Ik volg al een poosje de topics, want ik heb sinds mei 2018 een grande punto uit 2007 met, jawel, een Blue&Me module. Helaas heb ik hier alleen nog maar problemen mee gehad, en kan ik nergens de oplossing vinden. Daarom hoop ik dat jullie mij kunnen helpen.
Het volgende:
Ik kan mijn telefoon helemaal instellen, dat geeft geen problemen. Ook kan ik bellen. Het enigste probleem is na een onbepaalde tijd als ik aan het bellen ben krijg ik een pieptoon, die heel erg hard is. Het klinkt als een error die blijft hangen. De telefoon blijft dan bellen maar je hoort niets meer. Die pieptoon is haast niet uit te krijgen, geen enkel knopje die ervoor zorgt dat het stopt. In het radioscherm blijft ook Phone of Voice staan. Zelf de auto uitzetten, uitstappen en de auto op slot doen helpt niet, dan blijft hij nog piepen. Ik was ten einde raad toen dit mij de eerste keer gebeurde (toen ik mijn auto een aantal weken had).Ik heb toen de garage gebeld en die konden mij niet vertellen wat het was, dus ik moest fiat maar opbellen, dus ik fiat opgebeld, die hadden er nog nooit van gehoord en het zou er wel aan liggen dat ik een te nieuwe telefoon heb waar de bluetooth niet goed mee samenwerkt. Daar kon ik het mee doen. Ik heb het een poos zo gelaten aangezien hij het bij ieder telefoongesprek deed. Nu een poosje terug dacht ik: ik probeer het nog eens, en ja hoor, na 5 seconden weer die piep. Toen ben ik op internet gaan zoeken en kwam ik tegen dat je Blue & Me kan updaten via een USB stick. Ik kon versie 5.6 installeren. Echter als ik bijna aan het einde van de installatie ben krijg ik foutcode 10 te zien in mijn auto. Ik heb het meerdere keren geprobeerd maar niets hielp. Nu valt de bluetooth ook telkens weg, de pieptoon heb ik nog niet gehoord sindsdien, maar als ik bel is er enorm veel ruis en hoor ik de ander haast niet. De ander hoort mij wel.
De knopjes op mijn stuur werken wel allemaal, dat is geen probleem.
Is er iemand die mij kan helpen? Ik weet niet meer wat ik moet done.

Alvast bedankt!
Groetjes Annelien
annelien98
 
Topic starter
Berichten: 1
Geregistreerd: ma jan 14, 2019 20:03

Re: Blue & Me problemen

Berichtdoor Algon » di jan 15, 2019 12:17

Ik zou eens proberen om het Blue&Me systeem te updaten met een andere USB stick. Of anders om de USB stick wat je nu gebruikt te formatteren (dus helemaal leeg maken via de PC of Mac).
Had zelf toen een aantal USB sticks gekocht bij de Hema en sommige werkten pas nadat deze geformatteerd waren, ook al heb ik ze nieuw gekocht.
Wat betreft het bellen kan ik je niet verder helpen, heb zelf het Blue&Me systeem vrijwel niet gebruikt.
Fiat Grande Punto T-jet 2008
LED headlights - Savali - Skytune - K&N
Avatar gebruiker
Algon
VIP Membro
VIP Membro
 
Berichten: 406
Geregistreerd: wo jun 07, 2017 17:04
Woonplaats: Sittard

Re: Blue & Me problemen

Berichtdoor Christ » di jan 15, 2019 22:31

Ha Annelien,

Vraag eens een FIAT dealer of hij de B&M wil bijwerken.

Een nieuwe module kan altijd nog.

Succes hè,

Nog geen winter in Den Haag,

Chris :)
Had GP 1.4 Edizione Prima '05,
GP T-Jet Sport '09/RVCorse tuned.
Heb Abarth GP Esseesse '09/RV Corse tuned
Avatar gebruiker
Christ
VIP Membro
VIP Membro
 
Berichten: 544
Geregistreerd: vr jun 22, 2012 22:26
Woonplaats: Den Haag


Keer terug naar In Car Entertainment en Blue & Me (Nav)

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten

cron